New User Approved Email

Answered

Comments

3 comments

  • Avatar
    Dana Anderson

    Hello, Rene. 

     

    You will want to go to  General > Settings, the public domain name 

    Then edit the public domain name. 

    You will want to put https:\\servername.com in that field.

     

    The public domain name needs to be the public address (the domain name that users would go to access the HTTPS web client) 

     

     

    0
    Comment actions Permalink
  • Avatar
    Dana Anderson

    You can also include the site URL for account requests by going to Users>Acct Request and pressing the settings button. 

    0
    Comment actions Permalink
  • Avatar
    Rene Fisher

    Great .. Thanks for the Information. That fixed it for me.

    0
    Comment actions Permalink

Please sign in to leave a comment.